[ut3] Commandline parsing differs w. Linux server

Alex Boag-Munroe boagenator at gmail.com
Tue Oct 16 15:56:18 EDT 2007

Are the permissions on the various files/directories correct?  Do you get
the error if you start the server as root?

On 16/10/2007, Achton N. Netherclift <achton at netherclift.net> wrote:
> Alex Boag-Munroe wrote:
> > It wasn't a "bash" of the user.  My point still stands, if you're new
> > to Linux, I wouldn't advise starting your (already steep) learning
> > curve with the frustrations of a -beta- UT server.
> Unbelievable as it may seem, I am not new to Linux. I've been
> administering a Debian-based web/mail/db/VCS/etc server for several
> years now, and a UT2k4 and BF2 server for one year. I will admit that I
> am not the most skilled shellscripter, which explains why I went ahead
> and wrote to the list, and didn't immediately identify the error message
> as being shell-related.
> Thanks to all who replied, however. I am still bashing the problem
> around (haha), but can still not get maprotation working properly. It
> seems that whatever I do, I get "MAPVOTE has been disabled due to lack
> of maps!" from the server during the bootprocess.
> Cheers,
> Achton
> ---
> To unsubscribe, send a blank email to ut3-unsubscribe at icculus.org
> Mailing list archives: http://icculus.org/cgi-bin/ezmlm/ezmlm-cgi?64

Alex Boag-Munroe

Lack of planning on your part does not constitute an emergency on mine.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/ut3/attachments/20071016/99ef15a1/attachment.htm>

More information about the ut3 mailing list