[ut2004] Tiny problem

Zachary Williams admin at ztnet.com
Sat May 19 22:16:34 EDT 2007

That sounds to me like a control issue.

If you use a wireless keyboard and / or mouse, check your batteries, and check the location of your receiver.  Otherwise, check your connections.

I've had similar issues, where a key will get 'stuck', and it's almost always when my wireless keyboard signal is getting messed up, or gets too weak due to weak batts.

  ----- Original Message ----- 
  From: Ketzerei/Deafmonkey 
  To: ut2004 at icculus.org 
  Sent: Saturday, May 19, 2007 9:42 AM
  Subject: [ut2004] Tiny problem

  Ok, well, after awhile I got ut to run. It runs almost flawlessly and MUCH faster than windows. I've messed with the settings and done various other recommended tweaks to my system to get my video to run perfectly, but one problem i've had since the start (this happens with ALL of my games, not just ut2004) is that the screen will flicker and my view will shoot skyward or too the ground and I have to re-press w to continue going forward. This only happens like once every 5-10 minutes so it's not a huge irritation, but if I could learn how to fix it, that'd be appreciated. Here's my specs: ATI RADEON x1600 card, AMD sempron +3600 ( 1.8 gh), MSI K9N Nero board, 512 mb ram, Ubuntu feisty Gnome and Xfce, 80 gb hd. As you can see, I obviously can run it fine.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/ut2004/attachments/20070519/0fe05ff7/attachment.htm>

More information about the ut2004 mailing list