[ut2004] hit-hit-hitching on debian etch

Steve Ellis icarus.lnx at gmail.com
Thu May 3 12:43:00 EDT 2007

Try forcing it to use the system provided openal.so driver provided,
I've seen it cause problems like this with ALSA

copy your system openal.so into the ut2004/system...at least it's
worked for me and a few others...

On 5/3/07, Abram B Olson <schwarzgerat at gmail.com> wrote:
> Ok so now that I can play the game I've found that it is hitching like
> crazy. I'm using the stock debian kernel for etch, I've tried both the
> nvidia 97.55 and 100.14.03 drivers and my hardware is this:
> core2 duo E6400
> asus p5b
> 2 gigs ddr2 6400
> nvidia 8800gts
> on-board audio
> 1280x1024 native resolution lcd
> It happens regardless of the settings in game. It feels like the game
> just isn't responding for a fraction of a second.
> I've played ut2004 in linux many times before and I've never seen it do
> this.
> Anyone have any suggestions for things to look at that might be causing
> this?
> Abe

More information about the ut2004 mailing list