[ut2004] View drifts in ut2004 when not moving mouse.

Joel Wiramu Pauling aenertia at aenertia.net
Sun Jun 12 02:44:37 EDT 2005

Have you tried swapping the mouse?

Is it USB mouse or PS2?

Try swapping for the same type first if it still does it, try a
different type and see.

This will hopefully rule out it being a mouse/port issue. 

On Sat, 2005-06-11 at 23:22 -0400, Rick B wrote:
>     Hi all, I have a problem with my on screen view drifting downward
> even when I dont move my mouse. Usually it is a slow drift downward
> until, if I dont move my mouse, I will be looking straight down and it
> will stop drifting there. I've googled this a little but cant find any
> references to this issue. Here's the unusual part (gulp), this is on
> Windows 2000. I had some extra time this weekend, and I've never
> played ut2004 under Windows before, so I figured I'd give it a shot
> and see what the differences are. Problem is I'm not subscribed to any
> Windows mailing lists, so if anyone has any ideas please let me know.
> I'm thinking it might be related to me using a Nostromo Speedpad, but
> it did the same thing before I installed the Belkin drivers and it
> still doing it after I installed them, so that's obviously just a
> guess. This is on a fresh (as in today) install of ut2004 with the
> 3355 Windows patch applied, and it did the same thing before I applied
> the 3355 patch. If anyone has any ideas please let me know. 
>                         Rick B

More information about the ut2004 mailing list