[ut2004] No love with linux installer

Fred Richards tech at geexology.org
Fri Mar 19 20:59:07 EST 2004


  I posted on this mailing list asking about the DVD version, but all 
our local retailers were out, so I bought the 6 CD version.  I installed 
it sucessfully on a slackware 9.1 box with 2.6.4.  You do need to mount 
the cdroms.  I put in the install CD, and ran it as root (I actually was 
running X as a normal user, started up an Xnest just for root to install 
this.)  It did give me a problem on about the 3rd cd... but when I 
started the process over again (from the beginning) it worked fine.  Now 
I do have 2 drives (a dvd+rw and a dvdrom), I kept the install CD 
mounted in the dvdrom drive and followed a pattern of letting it 
install, then unmount, swap CDs and remount.  I don't know if anyone 
were to have luck with a machine with 1 cd/dvdrom drive. 

 Other than that, works perfect, I just played it for quite a while, it 
rocks.  Also, it did lock up hard on me, I cranked *all* the graphics 
options to the highest and I think I made my 64 meg gf3 ti200 video card 
cry.  :)  Putting most to normal and only a handful to "high" fixed 
it... just played it for hours.

                                                                     -- Fred

Sean Hamilton wrote:

> Hi,
> Running kernel 2.6.3, latest everything. Tried both the GTK installer 
> and the console one. They copy about 25 megs of stuff, then ask for 
> CD2. I insert CD2 and it keeps asking for CD2. No error messages. No 
> such trouble with a Windows installation. Does the installer do 
> anything special, or can I just copy the files over manually, 
> approximating my Windows installation?
> Why the fancy-yet-broken installer, anyways? What are we end users 
> gaining from this over, say, a nice shell script which I can debug 
> myself?

More information about the ut2004 mailing list