[ut2003io] Updater crashing

Peter Kemmerer qapete at beyondunreal.com
Tue Mar 25 20:54:02 EST 2003

I *know* we're supposed to use the updater, but I've been very
successful just manually installing each of the five updates
in-sequence.  You can grab them here:




On Tue, 2003-03-25 at 18:17, Matthew Arnold wrote:
> I just upgraded to Mandrake 9.1 and tried to reinstall UT2K3. The game 
> installed fine and then I ran loki_update to update it. The updater 
> segfaults when trying to update from 2107 to 2126. Here's what I get under 
> "details":
> ./update.sh: line 62: 11520 Segmentation fault      loki_patch --verify 
> patch.dat
> The program returned an error code (1)
> Update failed
> I remember some Debian sid folks had problems with this because of glibc 
> 2.3. I assume I'm experiencing the same thing since Mandrake 9.1 now uses 
> this too. I remember there being some fix or workaround, but I don't 
> remember exactly what it is. I couldn't find it on Google or in the FAQ. 
> I'd prefer to use the updater instead of the tarball.
> Thoughts?
>    Matt

More information about the ut2003 mailing list