[ut2003io] No Readme dialog box

Ryan C. Gordon ryan at epicgames.com
Tue Oct 1 22:02:31 EDT 2002

Leith wrote:
> Hi All,
> I have tried running  the installer from the CD, and also my home 
> directory. I have tried running it as root as well as a user. I am not 
> mounting using supermount, or whatever that is. Typing mount gives me:
> /dev/hdd on /mnt/cdrom type iso9660 (ro,user=leith)
> The entry in /etc/fstab is:
> /dev/hdd    /mnt/cdrom    iso9660    ro,user,exec,suid,dev    0    0
> My problem is, I cannot get past the first screen that comes up. It asks 
> for a install dir, and after I enter it the free space field gets filled 
> in, and the begin install button is greyed out.

Do you have write access to the directory where it wants to put symlink? 
  Is there really enough freespace in the install directory's filesystem 
and do you REALLY have write access there?

If so, from the command line, do:

   unset DISPLAY

before running the thing and see if the text-based install works for you.


More information about the ut2003 mailing list