No Readme dialog box

Leith leith at
Tue Oct 1 13:58:06 EDT 2002

Hi All,

I have tried running  the installer from the CD, and also my home 
directory. I have tried running it as root as well as a user. I am not 
mounting using supermount, or whatever that is. Typing mount gives me:

/dev/hdd on /mnt/cdrom type iso9660 (ro,user=leith)

The entry in /etc/fstab is:

/dev/hdd    /mnt/cdrom    iso9660    ro,user,exec,suid,dev    0    0

My problem is, I cannot get past the first screen that comes up. It asks 
for a install dir, and after I enter it the free space field gets filled 
in, and the begin install button is greyed out.

There is also a caption that says 'Please respond to the license dialog' 
although there is not one to be found anywhere. I have tried this with 
many wm's too (E, kde, gnome, twm, wm), none of them show the license 
dialog (if it even exists).

The strange part is that while all this is happening, there is a runaway 
process named '.setup????' where the ?'s stand for random numbers. This 
process uses all my CPU time until i kill it (I waited about half an 
hour, to see if anything was happening)

The demo worked fine on my machine too. (yes, I have removed the .ut2003 
dir, as well as the main demo dir.)

FYI, I am running Debian 3.0 (woody). With the nvidia binary kernel 
driver (NOT the nv one), and have glx up and running etc. I know it 
works since I could play the demo. I have an Athlon 1Ghz, 512MB RAM and 
a GeForce 2.

Does anyone have any idea and/or suggestions for me here? Thanks for any 
and all help, it is appreciated.



More information about the ut2003 mailing list