[physfs] Bug in 1.9?

David Hedbor david at hedbor.org
Wed Sep 24 15:52:06 EDT 2003

MysticMugs2 at cs.com writes:

> 1.  (*) text/plain          ( ) text/html           
> I'm on windows so "./configure" doesn't work.. I use (Msys) SH.EXE for 
> running scripts.. I already tried "sh configure --enable-zip" but I think my big 
> problem is I can't run the Makefile.in, or if I can, I don't know how. I'm used 
> to a linux style "makefile"..  when I try "make" or "make install" Gnu make 
> says "huh?".. what do I use to run .IN files?? I've been compiling myself off the 
> command line and wrapping into a DLL with dlltool, which worked for the 
> previous version but apparently not the latest..
> Any tips will be much appreciated!

The Makefile is created from Makefile.in by configure, so it sounds as
if configure doesn't run correctly. Do you have all the other unix
tools needed to run it and, perhaps more importantly, what is the
output? I am not familiar with Msys myself.

[ Below is a random fortune, which is unrelated to the above message. ]
The reverse side also has a reverse side.  
		-- Japanese proverb

More information about the physfs mailing list