[lokisetup] libxml1?

Stephane Peter megastep at megastep.org
Tue Jun 29 15:52:16 EDT 2010

There is already libxml2 support in both loki_setup and loki_setupdb, it's just off by default. You can pass --with-libxml2 to the configure script to enable it.

Stéphane Peter
megastep at megastep.org

On Jun 29, 2010, at 1:16 PM, Lars Uffmann wrote:

> Hey everyone!
> I stumbled upon the loki svn repository at icculus last night, after I was having trouble installing unreal tournament 2003 (last time I failed completely and just went with UT99). This time I wanted to solve my problems, and since my loki-installer for ut 2003 complains about loki_patch not being found, I wanted to build that.
> However, in order to build loki_setupdb, configure wants to have libxml1 - now I have the problem that this version seems to have been last shipped with Debian etch (oldstable) - and I cannot find any repository for that.
> I have tried compiling from source (the only .tar.gz version I found was some 1.8.* on Ubuntu website), but I failed with too many error messages to keep pushing that direction before I haven't tried other ways.
> So I was wondering if you could tell me where to get libxml1, or if there is a way to build loki tools with libxml2.
> Thanks in advance!
> Lars
> PS: wonderful tool! :)
> _______________________________________________
> lokisetup mailing list
> lokisetup at icculus.org
> http://icculus.org/mailman/listinfo/lokisetup

More information about the lokisetup mailing list