[lokisetup] So what's up with loki_update?

Mike Palmer mipalmer at linux.dustsmoke.com
Thu Apr 10 22:49:40 EDT 2003

Worked for full update from cdrom install to 25034.

Only one thing that I see, when it tries to play the video at the 
beginning, it is about 1 frame per 3 seconds.

And I get this
BUG! (Segmentation Fault)  Going down hard...
Tribes 2 for Linux #25034
Built with glibc-2.1 on x86
Stack dump:
Please send a full bug report,
along with the contents of autosave to: support at lokigames.com
Unable to execute loki_qagent - exiting

But the game playes.... thanks for that. So I guess I'm on the tail end 
of being able to play this game at all under linux?


John Quigley wrote:

>>and If I run the tribes patch manually ./tribes2-blabla I get;
>>./update.sh: line 60: 13795 Segmentation fault      loki_patch --verify
>>The program returned an error code (1)
>Looks like loki_patch is segfaulting.  There seem to be issues with the old 
>static binary and some glibc libraries.  You can try a dynamically linked 
>version that I built.  I tested it on two of the tribes2 patches and it 
>Instructions are in the tar file.  Please let me know if this works.
>- jq

More information about the Lokisetup mailing list