[lokisetup] So what's up with loki_update?

John Quigley jmquigs at bigfoot.com
Thu Apr 10 20:32:22 EDT 2003

> and If I run the tribes patch manually ./tribes2-blabla I get;
> ./update.sh: line 60: 13795 Segmentation fault      loki_patch --verify
> patch.dat
> The program returned an error code (1)

Looks like loki_patch is segfaulting.  There seem to be issues with the old 
static binary and some glibc libraries.  You can try a dynamically linked 
version that I built.  I tested it on two of the tribes2 patches and it 


Instructions are in the tar file.  Please let me know if this works.

- jq

More information about the Lokisetup mailing list