[lokisetup] So what's up with loki_update?

Mike Palmer mipalmer at linux.dustsmoke.com
Thu Apr 10 03:03:41 EDT 2003

Well I think I have 2 problems, one the servers are down or don't have 
the right files anymore. And maybe that I don't have loki_patch 
installed (not that I ever did)

for example, if I run loki_update and it tries to update itself;
ERROR: loki_update-1.0.12-x86.run.sig: No such file or directory

and If I run the tribes patch manually ./tribes2-blabla I get;
./update.sh: line 60: 13795 Segmentation fault      loki_patch --verify 
The program returned an error code (1)

Excuse my ignorance about loki tools, I really have no idea what's going 
on with them. (other than the fact that loki has been gone for over a 
year now) So I really have no idea what I need to do to get back to 
playing tribes2.


John Quigley wrote:

>Are you saying that you are trying to install tribes 2, but you can't update 
>it because you can't retrieve the gpg keys since the loki servers are down?
>If so, just hit ctrl-c during the gpg key check.  It will install it and 
>proceed with next patch.  This method worked for me when I recently 
>reinstalled T2.
>On Wednesday 09 April 2003 12:35 am, Mike Palmer wrote:
>>I just rebuilt a system and cannot update things like tribes2 since
>>their is no .sig files for it to verify against.
>>So what do you guys suggest? Should I manually compile and install the
>>loki tools from icculus instead of letting it update itself normally
>>when installing the loki version of tribes2?
>>Is there a way to get this working again?

More information about the Lokisetup mailing list