So what's up with loki_update?

Mike Palmer mipalmer at
Wed Apr 9 03:35:07 EDT 2003

I just rebuilt a system and cannot update things like tribes2 since 
their is no .sig files for it to verify against.

So what do you guys suggest? Should I manually compile and install the 
loki tools from icculus instead of letting it update itself normally 
when installing the loki version of tribes2?

Is there a way to get this working again?


More information about the Lokisetup mailing list