[lokisetup] GTK+ requirements?

Timothee Besset ttimo at idsoftware.com
Wed Feb 13 16:31:52 EST 2002

The binaries that are in the image/ of the setup distribution are built on
a baseline machine I suppose. I have been using a Mandrake 7.2 as my
baseline machine for Q3 / Wolf and setup binaries (Gtk+ 1.2). I think the
essential is that it should be a libc 2.1 box


On Wed, 13 Feb 2002 16:25:52 -0500 (EST)
"Ryan C. Gordon" <icculus at clutteredmind.org> wrote:

> What was Loki's strategy for distributing Setup binaries, in regards to
> GTK+? Were they statically linked against a specific known-good version,
> or dynamically linked, or what?
> What version of GTK+ should we be using with Setup? Do certain versions
> break compatibility, etc?
> Thankya,
> --ryan.

More information about the Lokisetup mailing list