GTK+ requirements?

Ryan C. Gordon icculus at
Wed Feb 13 16:25:52 EST 2002

What was Loki's strategy for distributing Setup binaries, in regards to
GTK+? Were they statically linked against a specific known-good version,
or dynamically linked, or what?

What version of GTK+ should we be using with Setup? Do certain versions
break compatibility, etc?


More information about the Lokisetup mailing list