[cod] Punkbuster Version

Shaun Green greensha at rogers.com
Wed Mar 9 15:52:49 EST 2005

So the server just outright refuses to run A1347.  Removed all files from 
htm and dll.  did the pbweb update now only listing the recent la001347.htm 
lc001153.htm and ls001150.htm along with the samename .so files.  But no go 
it still shows version as A1342.  Which doesnt even exist anywhere anymore. 
Check the server no other pb directories it could be getting this info from.

Any Ideas?


----- Original Message ----- 
From: "Robert Mount" <rmount at gmail.com>
To: <cod at icculus.org>
Sent: Wednesday, March 09, 2005 10:21 AM
Subject: Re: [cod] Punkbuster Version

> http://www.punkbuster.com/
> There's a chart there that shows the version you should have.  First
> number is the server version of PB.  Second number is the client
> version installed on the server (which updates connecting clients).
> Looks like your client version is out-of-date.  v1.153 A1347 is the
> most recent.
> I had trouble with this most recent round of updates on a handful of
> servers.  Using the files from here:
> http://www.punkbuster.com/index.php?page=dl-cod.php  I was able to
> update.  I used pbweb.exe and all the files for my particular OS.
> Hope this helps.
> --Rob
> On Wed, 9 Mar 2005 09:37:55 -0500, Shaun Green <greensha at rogers.com> 
> wrote:
>> Could someone tell me what info is displayed on the server when the run a
>> pb_sv_ver command.   Mine displays
>> PunkBuster Server (v1.150 | A1342 C1.153) Enabled
>> is this correct, just seem to be having a few issues with a 2 clients not
>> having the same version.   Forced update was applied to both of them.  As
>> was a update applied to the server.
>> Thanks help appreciated.
>> SG

More information about the Cod mailing list