running mod on dedicated Linux Server

tris tris at
Tue May 25 15:52:47 EDT 2004

I'm trying to get a Linux box running with our mod for battlefield
vietnam. (I'm aware of small/capital letters issue)
The server starts without any errors but if I'm trying to connect with a
client I get the errormessage: "Data differs from server"

I added the following lines to servermanager.con:
game.serverContentCheck 0
game.serverUnpureMods "poe"

but I still get the same error.

For testing purposes I decided to create a new "empty" mod (poe1), but I
get the same error again.
I found out that it's possible to run a custommap on the mod, but not an
original bfvietnam map (incl. Mod modifications), as soon as I want to
run e.g. hue or kha shan I get the "data differs" error again.

Does anyone have a mod running a bfv map (incl. Mod modifications) on a
linux box?
I've already spent ages in find a solution to get it working but
unfortunately withouth any success.

Many thanks in advance

Point of Existence developer

More information about the Bf1942 mailing list