[quake3-bugzilla] [Bug 4548] STANDALONE on Windows requires baseq3 or else it doesn't let the game start

bugzilla-daemon at icculus.org bugzilla-daemon at icculus.org
Tue Feb 16 17:31:31 EST 2010


--- Comment #2 from tinkah <arxeio at gmail.com> 2010-02-16 17:27:55 EST ---
No, pretty sure it's related to 1773/1774.

It doesn't go in spamming the stderr and it doesn't go away with those UI calls

*I have a git repository that works once I revert those edits.*

In fact, I tried a fresh repository of 1772 and it went fine, once I updated it
to 1774, not fine.

I suspect it's something in that lengthy win32 code added since I heard it
doesn't occur on linux.

--- Comment #3 from tinkah <arxeio at gmail.com> 2010-02-16 17:31:29 EST ---
I did try to find a way to directly debug it but I can't find a way to
interrupt gdb(ctrl-c) on Windows 7 64 (related binaries here are all 32bit) on
a couple of versions I tried, but on msys and on common cmd, even the gdb guys
said it 'should' work if it's a relatively recent mingw; well it doesn't.

Configure bugmail: http://bugzilla.icculus.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the quake3-bugzilla mailing list