[quake2] ALSA doesn't compile

brendanburns at comcast.net brendanburns at comcast.net
Thu Jan 27 17:38:56 EST 2005

I've fixed the compile error  (actually I fixed it a while ago but it never made it into the tarball for some reason...).  I'm not 100% positive the alsa sound driver works properly.  I'd stick with SDL for the time being for most people.

There is a bugfix release 0.16.1 posted on the site...

It also contains (I hope [for like the billionth time]) a fix to the mouse bug that some people have seen.  Mouse works fine for me in both SDL and GLX in both windowed and fullscreen mode.  Let me know if it doesn't for you.


> like another user said before me, building with alsa support doesn't
> work.
> I get the same error.
> gcc version 3.4.2

-------------- next part --------------
An embedded message was scrubbed...
From: Paul Heldens <pheldens at tiscali.nl>
Subject: [quake2] ALSA doesn't compile
Date: Thu, 27 Jan 2005 15:29:48 +0000
Size: 678
URL: <http://icculus.org/pipermail/quake2/attachments/20050127/3bf8f175/attachment.eml>

More information about the quake2 mailing list