[quake2] Mouse lag

The SIN Raven thesinraven at netvisao.pt
Mon Dec 15 17:28:32 EST 2003

    Try exactly this in your FX86Config-4:

        Option "ZAxisMapping" "4 5

Enter this after the:

            Option "ChordMiddle

Or just before the mouse end section

I had the same problem, and i discovered that i need to had 4 spaces, and
exactly 4 spaces before i had the line, and now the lag is no more...
    I´s like this:

space,space,space,space,Option "ZAxisMapping" "4 5

    I´m ussing Slackware 9.1.
    Hope this helps.

    The SIN Raven

----- Original Message -----
From: "Jakub Kamecki (MaxiGaz)" <mega_kafaro at gazeta.pl>
To: <quake2 at icculus.org>
Sent: Monday, December 15, 2003 5:58 PM
Subject: [quake2] Mouse lag

> Hello!
> I got quake 2 installed on my slacware 9.1 system and I vae a mouse
> issue with it. My mouse is a Samsung USB optical mouse. The lag I'm
> noticing was mentioned by some FAQs but none of the suggestions worked
> for me.
> I have my mouse correctly configred in xf86config, libvga.config (imps/2
> protocol)- I didn't tweak anything else in the vga file except changing
> the accel type to normal. I also tried to input "gl_finish 1" into the
> console- nothing really works.
> I tried connecting a serial noname mouse and it worked fine, but it's
> not really as accurate as the samsung one, so I would really prefer
> using the later one.
> The USB mouse works great with RTCW:ET and AA. Any help would be greatly
> appreciated. Thx in advance for any help.
> --
> Regards, Jakub Kamecki

More information about the quake2 mailing list