[quake2] Lithium ii qestion

Brendan Burns brendanburns at attbi.com
Wed Oct 2 08:50:22 EDT 2002

That's odd, because presumably the ctf mod is in the same type of 
location right:

.../quake2/ctf/gamei86.so etc
and it works with quake2 +set game ctf

I would guess that there's something wrong with the mod, maybe you need 
to recompile?  I haven't really tried to play around with too many mods.

Are there any error messages on stdout when you start up?

Sorry I can't be more helpful...

On Wednesday, October 2, 2002, at 05:10  AM, Matthew Goins wrote:

> This is probably not the type of question people want to answer, and if
> that's the case please let me know who I should be asking.
> With that out of the way...
> I am running quake2 on a Debian machine (Pentium pro 200mhz 192 MB RAM,
> Voodoo2 {I haven't got the Voodoo2 working yet but that's besides the
> point}). I can play the base game, and CTF, and run as a dedicated
> server for both of those as well. The problem is when I try to run any
> mods, particularly Lithium. Basically what happens is when I start up a
> game using "+set game lithium" it just gives me the normal base game. 
> No
> menu, no grappling hook, just the normal quake2 game. I have checked
> what directory and it thinks it is working from, and it always echoes
> back "lithium", so I am not sure what the deal is.
> More details: I am using the lithium.cfg file that came with the 
> lithium
> tar file. I have tried getting rid of extra carriage returns in the 
> .cfg
> files and such. I am running quake2 v3.21. Quake2 is under
> /usr/lib/games/quake2, which is where dselect puts it. Lithium is under
> /usr/lib/games/quake2/lithium . Any suggestions? Sorry for being
> clueless.
> Matt

More information about the quake2 mailing list