[openbox] nautilus and openbox3

Bobby R. Cox bcox at pmt.org
Fri Oct 3 16:14:39 EDT 2003

On Wed, 2003-10-01 at 10:34, Ben Jansens wrote: 
> On Fri, Oct 03, 2003 at 01:10:50PM -0600, Bobby R. Cox wrote:
> > Before when I ran openbox with nautilus I was able to display the the
> > root menu by right clicking my mouse...I believe this was added during
> > one of the alpha releases...but now this is not possible.  Do I need to
> > update my rc.xml somewhere or has this feature been removed.  
> The default bindings still include a root menu on right click. And this
> works fine with Nautilus here. Sounds like its your setup (Syntax error in
> your menu file? Binding removed?).
> Ben

Hmmm. I thought so as well.  Diffed my *.xmls  and updated accordingly. 
Still no go.  I even replaced my original *.xmls with the ones located
in /etc/xdg/openbox.  This did not help either. 

Unmerged 3.0-rc1 and re-emerged beta6 and walla I could get the root
menu to come up in nautilus via the mouse right click. 

Unmerged all instances of Openbox3, grabbed the source for 3.0-rc1 and
compiled it.  But still I was unable to get the root-menu after right

Has anything changed from beta6 to rc1 that would cause this to not work
using my *xmls from one to the other?

Perhaps it is a bad ebuild, but I used the gentoo ebuild and the source
from icculus with the same out come.  

Bobby R. Cox

He who is in love with himself has at least this advantage -- he won't
encounter many rivals.
		-- Georg Lichtenberg, "Aphorisms"

More information about the openbox mailing list