[Gtkradiant] GTKRadiant Bug Report gtkradiant@zerowing.idsoftware.com
Mon, 17 Feb 2003 15:03:04 -0600

This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 03:03:04 CST Feb 17, 2003.



CPU/RAM/Operating System: Athlon xp 2000+/256 mb ram/Windows 98 se
Hard Drive Space: Many, a few gbs
Video Card/OpenGL Drivers: Geforce 4 Ti 4200/Detonator 41.09
Version of GTKRadiant: The newest version 1.2.11

That's a really mysterious error. For a long time I've worked on my map. I made many difficult entities: func_doors, func_static, shooter_grenades, info_notnulls, path_corners, target_speakers, func_button, func_invisible_user and a few more. I think I didn't make too many of these entities. For the exact numbers you could see in the thread: What's wrong with gtk radiant? in the tramdesign forum. Now here's the problem. After a while of working on my map without compiling several things now don't work anymore. Nearly all func_doors don't work. I can't open them. But in the log file there is just a warning about shaders which the q3map can't find. And I can compile my map with full vis with q3map2 and it takes me less than one hour. So the shooter_grenades for example are working but not the func_doors, the func_invisible_user (elevators). Although many shooter_grenades are working others don't work. And all the func_doors aren' working except two doors that I have connected !
with the team key in the entity menu. It should be a checkpoint map and I have a quite big terrain in my map and one plane with firetrails is flying through the map. There are five team_wolf_checkpoints in the map. Now the real mysterious thing. For a long time all the entities worked fine. So the reason for my problem must be the brushes or entities I included in the map in that time I didn't compile it. Because after that time when I compiled my map the problem appeared. But in that time I included no special entities. Just a few shooter_grenades and info_notnulls. I see the open icon in rtcw but I can't open them. And the two doors that are working I can just open from one side, the other side also doesn't work. I've lost the hope that this problem is fixable. 
Note: I would like to get a reply if you can fix my problem because that's my last chance. Thx before,


Cause of Error:
I asked the guys at tramdesign in the forum several times but they couldn't help me. I've also send my map to rummie. But he has no clue what the reason is. And I deleted the doors and made new ones, they also don't work. 

User Email: Jam_Hardar@gmx.net