[ut2004] ut2004 stuttering

John Watson bcch at orange.net
Tue May 31 17:09:52 EDT 2011

It's most likely not directly related to your UT2004 installation but is
probably another application running in the background that is causing
it. Have you tried running it from a terminal to have a look at the
output? Maybe slocate updating or something like that? Are using the 32
bit or 64 bit UT2004? Sorry I can't be of much more help.

On 31/05/11 20:19, kristjan wrote:
> I've modernized my system and tried to run ut2004 on it with latest
> 3369.2 patch on linux.
> No matter what quality settings I use, the game stutters on some maps.
> For e.g. BR-Anubis - I think this is the worst (I only play bombing run
> online curently).
> First when I spawn in small room, when heading to larger open area the
> game will stutter for a second
> and then the stutter will happen again when heading to new areas of map.
> Stuttering seems to calm down and stop when I explore full map.
> I know it used to work very well on linux, but I haven't played it in
> quite some years.
> I've tweaked ini settings, but that didn't help at all:
> bShouldPreload=True
> bDesireSkinPreload=True
> ...
> UsePrecache=True
> ...
> UsePrecaching=True
> VARSize=128
> ReduceMouseLag=False
> I've tried to run the game from bare X with xterm only.
> System specs:
> - athlon 640 (quad core)
> - 4GB ram
> - gefroce GTS 450 (1GB gddr5)
> It works very smooth under windows with maximum settings and no ini
> tweaking.
> What could be the problem?

More information about the ut2004 mailing list