UT2004 and Nvidia Twinview

Jordan Thoms jords at shadowservices.biz
Sat Jul 15 02:27:44 EDT 2006

I have a nVidia Geforce FX 5700VE graphics card with a twinview. On nearly
all games (ie enemy territory) if i use fullscreen and the same resolution
as X in the game, the driver is smart and places the game on only one

When I had UT2004 installed about a year ago,  this worked fine. But I have
recently installed it again, downloaded latest patches etc, and now it
places the window with half on each screen, which is a little annoying.
Trying to narrow down what's changed to make it not work, it seems to be:

   - I've changed my resolution from 1280x1024 to 1024x768 since i last
   had Ut2004 working with twinview correctly.
   - Using the latest patch (but i'm pretty sure this happened even
   without it, i was hoping the patch would fix it)
   - Using the ebuilds from portage (but i've had the problem with the
   installer on the disc too)

It's probably unrelated, but Ut2004 also does'nt seem to be exiting right, I
have to control-c the terminal i started it from to get it to actually exit.

Any idea on how to fix it? It works in windows right, but crashes within 5
minutes of starting on my box :<

Shadow Services - www.shadowservices.biz
Get Firefox! - www.getfirefox.com
      /\\    Message void if penguin violated
     _\_V    Don't mess with the penguin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/ut2004/attachments/20060715/1026f9b9/attachment.htm>

More information about the ut2004 mailing list