[ut2004] game crashes after CPB's and patch

Pollywog linux at shadypond.com
Fri Feb 25 11:20:37 EST 2005

On Friday 25 February 2005 03:42 am, Pollywog wrote:
> I installed the game and it ran fine, then I installed, in this order,
> CPB1, CPB2 parts 1 and 2 and then the ECE and then the latest patch. 
> Either I did something wrong or else one of the files I downloaded was
> corrupted:
> pollywog at slider:~$ ut2004
> Failed to load 'Material CBP2_Enki.CharB.PortraitBAS': Can't find file for
> package 'CBP2_Enki'
> Failed to load 'Material CBP2_Enki.CharB.PortraitBBS': Can't find file for
> package 'CBP2_Enki'
> Failed to load 'Material CBP2_Bale.Char.PortraitAAS': Can't find file for
> package 'CBP2_Bale'
> Failed to load 'Material CBP2_Bale.Char.PortraitABS': Can't find file for
> package 'CBP2_Bale'
> Exporting DM-CBP1-Ougaldwin.....Successful!
> Error loading DM-CBP2-Kerosene !
> Error loading CTF-CBP2-Skorbut !
> InPos>Size in FFileManagerWindows.  This error is probably due to either
> your computer overheating, or a corrupted installation of your game.  If
> this error persists, please try re-installing the game.
> Any ideas?  Should I leave the CPB's out next time?

After thinking this over, I think it might be better for me to order the CD's 
from FileFront if I have this problem again.  I think my downloads were good, 
since I had installed from the files months ago and then written the files to 
CD.  Perhaps the process of writing the files to CD's produced the errors, 
but I am now using K3B not xcdroast.
Do most of you check md5sums after burning files to CD's?

More information about the ut2004 mailing list