[ut2004] RAM usage in 2.6.9?

Aaron Gyes floam at ascorbic.com
Mon Oct 25 23:49:21 EDT 2004

On Mon, 2004-10-25 at 19:39 -0400, Mathew Hennessy wrote:
> Thanks.  I'm running the gentoo latest merge, which is 1.0.6111-r2,
> but I'll 
> do it again to make sure the patch came thru..  Linuxgames said
> gentoo 
> already has the patch, but nothing in the ebuild info says it's
> there..

There are two bugs:

One is the minor change in the kernel that caused the nvidia driver
not to load. That's fixed in Gentoo's nvidia-kernel ebuild.

The other bug is the kswapd thing, which is what you are experiencing.
It's not fixed in Gentoo. You need to apply the patch that's in the news
post at linuxgames.com

Aaron Gyes

More information about the ut2004 mailing list