[ut2004] RAM usage in 2.6.9?

Mathew Hennessy hennessy at thoughtcrime.com
Mon Oct 25 19:39:34 EDT 2004

On Monday 25 October 2004 19:28, Matthew Arnold wrote:
> Are you using the patched 6111 drivers? There is a known issue with 
> those drivers and the 2.6.9 kernel. Check Linux Games for the details.

 Thanks.  I'm running the gentoo latest merge, which is 1.0.6111-r2, but I'll 
do it again to make sure the patch came thru..  Linuxgames said gentoo 
already has the patch, but nothing in the ebuild info says it's there..

- Matt

More information about the ut2004 mailing list