[ut2004] System lockups

rick zajelo3 at cfl.rr.com
Mon May 24 15:29:54 EDT 2004

rick wrote:

> Xipher wrote:
>> Do you crash at all? If not, then its working, that message is 
>> normal. It is just mentioning the fact that it caught the bug and 
>> didn't crash.
>> rick wrote:
>>> rick wrote:
>>>> Hi all,
>>>>    I just applied the new patch to a fresh install of UT2004 and I 
>>>> am getting regular system lockups. I was just wondering if anyone 
>>>> else is having this problem too? The only warning in the log is 
>>>> this:  "Warning: Missing Class Class Editor.TransBuffer ". Any 
>>>> ideas on what to do? System specs follow.
>>>> Fedora Core 1
>>>> Kernel is 2.4.26-1.ll.rhfc1.ccrma (low latency, kernel preempt)
>>>> Athlon 2500+ at 3200+ (never crashed before because of OCing)
>>>> Asus A7N8X-Del. Ver. 2.0
>>>> Samsung DDR3200 (8-3-3-3)
>>>> Nvidia Ti 4600
>>>> Nvidia Nforce2 chipset
>>>>                             TIA,
>>>>                   Rick B
>>>    All right, I reinstalled the game added the files from the new 
>>> patch's System, Textures and Help files to the old System, Textures 
>>> and Help files and now this is the error the log gives me: " Log: 
>>> KFarfield safety net tripped! 1413 bug?" Any ideas?
>>>                TIA
>>>                   Rick B
>    Yes, it usually crashes (locks up) after 5 minutes at the most, 
> with the KFarfield error being the last thing in the log. The only way 
> to get back the system is to  use the reset button.
>                         Rick B
    By the way, is that the correct way to apply the patch? I just 
extract it and then take the new files from the new System and Textures 
folders and add them to the old Systems and Textures folders.

                   Rick B

More information about the ut2004 mailing list