[ut2004] Weird graphics Issues with Radeon 9000

Dennis Dryden ddryden at ntlworld.com
Sun May 2 20:37:20 EDT 2004

On Sat, 2004-05-01 at 22:36, Ben Zeigler wrote:
> ...
> I'm running unstable debian with kernel 2.6.5, and have the 3.7.6 
> version of the proprietary ATI driver that I downloaded from 
> http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html . 
> I am using Xfree 4.3

I get the same errors with my 9600 Pro with the same X, Linux Kernel and
ATI drivers. I know this is off topic but anyone know how we send bug
reports to ATI about this kind of thing? 
Its strange as i can see the gun's + vehicles (in-between the
triangles). Dam ATI Linux drivers, if only they would give out some info
on the cards so that there could be some open-source drivers or even
better GPL what they can from the current drivers.


More information about the ut2004 mailing list