[ut2004] missing eyecandy with openGL?

Scott Call scall at devolution.com
Mon Mar 29 14:13:45 EST 2004

On Mon, 29 Mar 2004, cougar wrote:

> After using the newer faster 2.6, I'll never go back to 2.4. There's a bug in
> the installer that won't let it install in Mdk 10. Others w/Mdk10 who I've
> talked to have had the same problem. Oh well, I'll forget about UT and just
> stick with my old standby, Q3... it installs and plays flawlessly with super
> high frame rates.

I run UT2004 under Mandrake 10 with it's version of 2.6.3  and it
installed and works just fine (excepting the problems with the Karma
library which are most certainlynot kernel version related)


More information about the ut2004 mailing list