[ut2004] missing eyecandy with openGL?

Gian Paolo Mureddu Thetargos at tutopia.com
Mon Mar 29 10:38:08 EST 2004

Matthew Arnold wrote:

> cougar wrote:
>> Sure wish it would install on the 2.6.X kernels... someone suggested 
>> installing it in text mode... same results. Installation aborted.
> It doesn't have anything to do with 2.6.x. I installed the game just 
> fine in Slackware 9.0 with a 2.6.3 kernel I compiled myself.
> Matt
That was my point, I still haven't got the game (retail) because it is 
due next week here in Mexico. Anyway, if there was any issue at all with 
the Loki installer used by the UT2004, how come I could re-install 
recently my copy of UT2003? I mean the installer is basically the same, 
unless some huge change in file handling/directory layout has been made 
in UT2004...

More information about the ut2004 mailing list