[ut2004] missing eyecandy with openGL?

Matthew Arnold marnold at ez-net.com
Mon Mar 29 10:30:35 EST 2004

cougar wrote:
> Sure wish it would install on the 2.6.X kernels... someone suggested 
> installing it in text mode... same results. Installation aborted.

It doesn't have anything to do with 2.6.x. I installed the game just 
fine in Slackware 9.0 with a 2.6.3 kernel I compiled myself.


More information about the ut2004 mailing list