[ut2004] More slow new maps

Luke Bigum catach at tpg.com.au
Thu Jul 29 18:39:07 EDT 2004

On Thu, 29 Jul 2004 14:40, Rick B wrote:

> That's pretty much the question I've been asking myself. I was wondering
> if these maps weren't just poorly designed, and somehow just won't play
> as fast as a well designed map. But, since my knowledge of that subject
> is pretty much non-existent, I just didn't know. My VARsize is already
> 64, and my processor is Athlon 2500 oc'ed to 2104mhz. I wouldn't have
> thought twice about it if it was just Valarna, but I'm running into more
> of them. I have my detail settings set to where I get about 50-60 fps on
> normal games, but when I play these games it will drop to 20-25fps. As
> far as the .ucl and .uxx files in my home directory, I guess that's
> normal, as I did install ut2004 in /usr/local/games. From now on I will
> start keeping track of them and post them on the list to see if anyone
> else notices the same problem.

Those frame rates are interesting... I have an Athlon 64 3200+ with a 
GeForce FX 5600 and I get a flat 20-25fps, maybe 30fps no matter what
map I play. In fact I think playing a 1 on 1 DM doesn't get much faster
than a 10 bot Onslaught. I've got all my graphics settings on full as I could
see no percievable difference when switching them all to low (maybe 2 or 3
frames a second). Not sure about my VAR size though... what other settings
have you changed that gave you a big performance jump?

Luke Bigum
catach at tpg.com.au
lbigum at cs.rmit.edu.au

More information about the ut2004 mailing list