[ut2004] Problems with reinstall

Rick zajelo3 at cfl.rr.com
Tue Jan 1 05:59:54 EST 2002

Gian Paolo Mureddu wrote:

> Rick wrote:
>> Hi all,
>>    I'm having a problem with ut2004 since I recently reinstalled my 
>> whole system from scratch. Here is the error message I keep getting: 
>> "Either GL_EXT_bgra or glDrawRangeElements not supported- bailing out.
>>    I know I have seen this before on the list, and I even believe I 
>> have had this happen to me before, but it has been so long I forget 
>> what I did to resolve this issue.
>>                Rick B
> Just one question, what's your video hardware and distribution? (A 
> hunch tells me that you may runing Gentoo, in which case did you 
> updtaded the OpenGL symlinks?)
    No, I'm running FC1 with kernel 2.4.26 and a Nvidia Ti4600. I'm 
going to try to find the "nv_check" program maybe it can help. The thing 
that bothers me though is I know I've had this problem before, but I 
forget how I fixed it.

                Rick B

                Rick B

More information about the ut2004 mailing list