[ut2003io] Install can't find CDs

Werner Mahr wernermahr at gmx.de
Tue Aug 3 11:41:52 EDT 2004

Am Dienstag, 3. August 2004 07:27 schrieb Jeremy Gregorio:
> 	For the life of me I can't get the installer to find the CDs. CDs work in
> Windows, so I know they're good. I copied the installer
> (linux_installer.sh, so I know I've got Joliet in my kernel) to both root's
> home and my user's home. I've tried installing as both root and normal user
> (my normal user can mount cds). The CDs are mounting just fine during the
> installer, but it keeps asking for Disk one no matter what combination of
> disks I put in. I tried using dd to make images and mounting with loop
> back, no good. I made sure to kill my ~/.ut2003 folders. I tried export
> SETUP_CDROM=/mnt/cdrom.

The CDs are numbered in a false way, or better how the installer asks for 

Printed on CD	How the installer asks
CD 1			Game CD
CD 2			CD 1
CD 3			CD 2

MfG usw.

Werner Mahr
registered Linuxuser: 295882
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: signature
URL: <http://icculus.org/pipermail/ut2003/attachments/20040803/c3597f33/attachment.pgp>

More information about the ut2003 mailing list