Install can't find CDs

Jeremy Gregorio gunvalk at
Tue Aug 3 01:27:52 EDT 2004

	For the life of me I can't get the installer to find the CDs. CDs work in 
Windows, so I know they're good. I copied the installer (, 
so I know I've got Joliet in my kernel) to both root's home and my user's 
home. I've tried installing as both root and normal user (my normal user can 
mount cds). The CDs are mounting just fine during the installer, but it keeps 
asking for Disk one no matter what combination of disks I put in. I tried 
using dd to make images and mounting with loop back, no good. I made sure to 
kill my ~/.ut2003 folders. I tried export SETUP_CDROM=/mnt/cdrom. 

	I'm running slackware 9.1 with kernel 2.6.4 without scsi emulation enabled 
(so my two drives are hdc and hdd, ones a DVD burner and the other a DVD 
reader). I'm trying to install to a mounted partition (it's 
'/mandrake/jeremy/ut2003', it used to house a mandrake install, but it's 
blank now). Anything I can try? Thanks again folks :).

Jeremy Gregorio

More information about the ut2003 mailing list