Problems connecting

Carlos Jorge AR Pacheco shovit at
Sat Mar 15 08:24:21 EST 2003

Hi every1
I had no problems connecting till yesterday (when i installed the epic 
bonus pack) . now when i write open  etc.... it doesnt show the adress 
in the center of the screen permanently anymore and it does not connect 
to the requested server . I also got a Rejected by server : CHALLENGE 
message twice ou thrice yesterday. today i tried with a diferent server 
and this time it poped the password box (i had entered the password 
already with the open command) i entered it again and it did nothing . 
after that i tried the command without ?password= field and it did the 
same thing as the other server (didnt show a thing or take any action) . 
finnaly i removed the newest 2 mutators for adrenaline combos and tried 
again . this time i entered the ip without password and it started to 
load the map screen but then crashed (maybe the pass bug , dont know if 
it is still there, but possibly no ) . i tried once more with the pass 
field in the open command and this time the game sort of crashed because 
it quited . tried this twice . Any ideias please ?
Thanks in advance
PS: running mandrake 9.0 , kernel 2.4.19-16mdkenterprise , xfree 4.2.1 
with nvidia drivers
PS2: I installed the ini files by putting all those parameters annouced 
in the end of ut2003.ini file . it worked i think because the bonus pack 
is working in sp and it isnt there anymore

More information about the ut2003 mailing list