[ut2003io] ini files

Dana Olson dana at mandrakeusers.org
Wed Mar 12 23:38:22 EST 2003

The same thing happened to me, and I just went to the key bindings, hit
reset, and it worked again.

Not sure what caused that in the first place... Ryan? Any ideas?


On Wed, 2003-03-12 at 19:08, mario wrote:
> could someone post Default.ini and DefUser.ini for me ?
> I tried to use the files Ryan posted, deleted ~/.ut2003 and started ut.
> The first thing that happened was that I couldn't skip the intro (Nvidia
> logo thingy) and the next thing I noticed was that all the keybindings
> etc was set to nothing at all. Started the game after configuring
> everything. And I can't move. The only button on the mouse that's
> working is mouse2, which is jump. Most buttons on the keyboard don't
> seem to work either, except the Menu button and a few others.
> Ofcourse I forgot to take a backup of my old config, so now I can't play
> it at all. Reinstalling over 1gb of stuff because of 2 config files is
> not gonna happen. I tried the config files from the CD to, but they seem
> to be windows specific. The ini files for linux is probably inside the
> installer or something.
> I don't care if it's with the bonus pack stuff or not, I just need
> something so I can play again!
> -- mario

More information about the ut2003 mailing list