[smpeg] Streamed mp3 only plays for 1 second

René Dudfield renesd at gmail.com
Mon May 10 07:08:35 EDT 2010


not a fix for your problem... but just a warning that the smpeg code fails
for many mp3 files.

On Mon, May 10, 2010 at 11:57 AM, Nishchal Arora <narora88 at gmail.com> wrote:

> Hi,
> I'm using the plaympeg.c code of smpeg on the QNX operating system.
> Everything built fine and I am able to play mpeg files stored on that
> particular machine. Now,  I've got ffserver running on Linux as a streaming
> server. I'm trying to stream an mp3 file over http. But when I run the
> program, it plays the streamed file only for a second. When I run plaympeg
> again, it starts off from where it left and plays for 1 second.
> I've tested it out on Windows Media Player and it plays the entire file in
> one go. So, i guess it's not a problem with the streaming server.
> Could you please help me out with this.
> Kind regards,
> Nishchal
> _______________________________________________
> smpeg mailing list
> smpeg at icculus.org
> http://icculus.org/mailman/listinfo/smpeg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/smpeg/attachments/20100510/212f901e/attachment.htm>

More information about the smpeg mailing list