[smpeg] Smpeg 0.4.4 no longer works with SDL...

Ryan C. Gordon icculus at clutteredmind.org
Tue Mar 30 20:31:28 EST 2004

> I have had the same trouble except that it seems to work with SDL 1.2.6. 
> I asked on the SDL mailing list but no one has responded. I have the 
> same trouble with trying to use the OpenGL version of smpeg so I believe 
> it may be a smpeg problem but haven't had the time to track it down any 
> further.

SDL 1.2.7 has a change that won't allow YUV overlays on an OpenGL
surface, which broke smpeg's gtv. Other things might be broken too.


More information about the smpeg mailing list