[sdlsound] time to finish painting...

Andersson Torbjorn E torbjorn.e.andersson at tietoenator.com
Mon Sep 30 03:37:03 EDT 2002

> I know you'll be surprised to hear, but they broke the API, again.

Not surprised, just disappointed. Oh well, at least the file format should
remain compatible...

> I say we jettison all this crap and just require FLAC 1.0.4 or
> better to support FLAC at all.

It would simplify the code, and since I suggested doing that the last time
the FLAC API broke, it would be foolish of me to disagree now. ;-)

I'll probably need help with the autoconf stuff, but I'll try to get the
rest of it done today or tomorrow.


TietoEnator Resource Management AB
Torbjörn Andersson

More information about the sdlsound mailing list