[sdlsound] time to finish painting...

Ryan C. Gordon icculus at clutteredmind.org
Sun Sep 29 20:05:54 EDT 2002

> I know you'll be surprised to hear, but they broke the API, again. I'll
> guess we'll check for this version, too.  (*sigh*).

Actually, no.

If the libFLAC maintainers don't care about backwards compatibility of
thier API, why should we? I say we jettison all this crap and just require
FLAC 1.0.4 or better to support FLAC at all. Supporting each of their
mistakes is getting more and more complicated.


More information about the sdlsound mailing list