libFLAC 1.0.3

Andersson Torbjorn E torbjorn.e.andersson at
Sun Jul 7 09:17:10 EDT 2002

Annoyingly, it appears that libFLAC 1.0.2 and 1.0.3 aren't quite
source compatible. Fortunately it's quite easy to modify the FLAC
decoder to work with 1.0.3. At the moment I don't have any way of
determining whether or not we're compiling against 1.0.3 so the old
code is just #if 0:ed out. Could someone who understands autoconf look
into fixing that, please?

Or should we drop support for older versions and just tell people to
install the latest?

TietoEnator Resource Management AB
Torbjörn Andersson

-------------- next part --------------
A non-text attachment was scrubbed...
Name: flac.diff.gz
Type: application/octet-stream
Size: 577 bytes
Desc: not available
URL: <>

More information about the sdlsound mailing list