[quake2] Troubles with loki installer version of 0.16

Paul subsolar at subsolar.org
Mon Jan 24 22:04:09 EST 2005

On Mon, 2005-01-24 at 13:24 -0600, Gian Paolo Mureddu wrote:
> >
> >ok, you use my installer...
> >
> >I think the problem is that I used SDL 1.2.8... I have updated the
> >installer and included my libSDL but it isn't on liflg.
> >
> >I'll build a compile box (suse 8.1 or something else) to build such
> >binaries so it will be more compatible.
> >Sorry for the problems...
> >
> Well, apparently it was a problem with SDL, I updated my FC3 to SDL 
> 1.2.8 and that solved the problem, so I'm pretty sure people that don't 
> have it yet installed will appreciate those links.

I suspect that was my issue as well since the tar included a copy of the
SDL lib.  Probably why most the commercial games I see include their own
copy of SDL with them.

I'm running into issues with one that I compiled myself also crashing
after the sound gets initialized.  ::SIGH:: probably borked version of
SDL included with FC3.


More information about the quake2 mailing list