[quake2] Troubles with loki installer version of 0.16

Gian Paolo Mureddu thetargos at tutopia.com
Mon Jan 24 14:24:39 EST 2005

>ok, you use my installer...
>I think the problem is that I used SDL 1.2.8... I have updated the
>installer and included my libSDL but it isn't on liflg.
>I'll build a compile box (suse 8.1 or something else) to build such
>binaries so it will be more compatible.
>For now try
>Sorry for the problems...
Well, apparently it was a problem with SDL, I updated my FC3 to SDL 
1.2.8 and that solved the problem, so I'm pretty sure people that don't 
have it yet installed will appreciate those links.

Conoce Tutopia, Internet de máxima velocidad, http://www.tutopia.com

More information about the quake2 mailing list