[quake2] Installer

Matthew Arnold marnold at ez-net.com
Wed Jun 12 20:35:45 EDT 2002

On Wednesday 12 June 2002 12:38 pm, zakk wrote:
> http://www.icculus.org/quake2/installers/icculus_org_quake2.run
> if someone could 'test' this with a genuine Quake 2 cd (non
> MacMillan) before we post about it.
> Also, if you hit 'Cancel' when it asks you to retry checking for
> the cd, setup doesn't actually exit, you have to kill it.
> It should install properly (besides asking you to retry once), if
> you have the same retail Quake 2 cd as I.

Since I asked for it in my review earlier this year, I thought I'd 
test the installer. It seems to work fine. The only problem was that 
it couldn't detect that my CD was mounted, even though it was. After 
that it appeared to check all the devices until it found it. Other 
than that, it worked fine. I also got this error, but it didn't seem 
to affect anything:

Gtk-WARNING **: GModule initialization check failed: Gtk+ version too 
old (micro mismatch)

FWIW, I'm running Red Hat 7.3.

One minor nitpick: the screenshot on the installer seems to be rather 
dark. One request: can you get it to install the CTF stuff too, at 
least optionally?

Matt aka A.T. Hun

More information about the quake2 mailing list