[physfs] Why is my PhysFS class is corrupting the first few bytes of files?

Christoph Nelles evilazrael at evilazrael.de
Tue Nov 20 19:11:07 EST 2012

Have you tried a debugger? Have you tried to expand your code and use
intermediate variables and outputting their address (or evaluate them
with a debugger?). Es especially the Vector may be interesting. Have you
tried using plain memory (new[]/malloc)?

Am 21.11.2012 01:06, schrieb Taha Mirza:
> Right, so, um, I'll just link to the StackOverflow question I made:
> http://stackoverflow.com/questions/13443456/physfs-corrupting-first-few-bytes-of-data
> It's in C++11, and I know PhysFS is a C library, so forgive me if you
> can't glean my problem. I can't either. :-[
> Thanks for taking a look.
> _______________________________________________
> physfs mailing list
> physfs at icculus.org
> http://icculus.org/mailman/listinfo/physfs

Christoph Nelles

E-Mail    : evilazrael at evilazrael.de
Jabber    : eazrael at evilazrael.net      ICQ       : 78819723

PGP-Key   : ID 0x424FB55B on subkeys.pgp.net
            or http://evilazrael.net/pgp.txt

More information about the physfs mailing list