[physfs] builtin libz, ARM cross-compile

Adam D. Moss adam at gimp.org
Tue Apr 1 03:44:37 EST 2003

David Hedbor wrote:
> "Ryan C. Gordon" <icculus at clutteredmind.org> writes:
>>What version of autoconf/automake are you using?
> autoconf 2.13, automake 1.4. It seems like upgrading to a newer
> automake fixed the problem. Damn debian for using old stuff
> sometimes. To be exact, using automake 1.5 or newer seems to have
> fixed the issue.

Ah yes, I recall that I upgraded to automake 1.7 a little
while back.  That could explain the now-workingness.

Adam D. Moss   . ,,^^   adam at gimp.org   http://www.foxbox.org/   co:3
... but his bosses didn't like him so they shot him into space.

More information about the physfs mailing list